<!doctype html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Chimney company works with neighbors on expansion plan &#8211; Williston Observer</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Williston Observer &raquo; Feed" href="https://www.willistonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Williston Observer &raquo; Comments Feed" href="https://www.willistonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Williston Observer &raquo; Chimney company works with neighbors on expansion plan Comments Feed" href="https://www.willistonobserver.com/chimney-company-works-with-neighbors-on-expansion-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.willistonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- willistonobserver.com is managing ads with Advanced Ads 1.24.2 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.willistonobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-style-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-fonts-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/elegant_font/HTML-CSS/style.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/font-awesome/css/font-awesome.min.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/css/animate.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-style-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/slick/slick.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style1-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/slick/slick-theme.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-keyboard-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/css/keyboard.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-style-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/style.css?ver=1.1.8' type='text/css' media='all' />
<style id='vmagazine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vmagazine-responsive-css'  href='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/css/responsive.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-typhography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.willistonobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.willistonobserver.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.willistonobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.willistonobserver.com/wp-json/wp/v2/posts/52537" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.willistonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.willistonobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.willistonobserver.com/chimney-company-works-with-neighbors-on-expansion-plan/" />
<link rel='shortlink' href='https://www.willistonobserver.com/?p=52537' />
<link rel="alternate" type="application/json+oembed" href="https://www.willistonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.willistonobserver.com%2Fchimney-company-works-with-neighbors-on-expansion-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.willistonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.willistonobserver.com%2Fchimney-company-works-with-neighbors-on-expansion-plan%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-5220112-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://www.willistonobserver.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="icon" href="https://www.willistonobserver.com/wp-content/uploads/2020/05/K36Ujrpe_400x400-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.willistonobserver.com/wp-content/uploads/2020/05/K36Ujrpe_400x400-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.willistonobserver.com/wp-content/uploads/2020/05/K36Ujrpe_400x400-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.willistonobserver.com/wp-content/uploads/2020/05/K36Ujrpe_400x400-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			#comments,
#respond {
    display: none;
}
/* HEADER */
.site-branding {
	width:33%;
}
.site-branding img {
	width:100%;
}
.header-ad-wrapper {
	width:66%;
}
.header-ad-wrapper a {
	float:right;
}
/* NAVIGATION */
li.btn-menu {
    background-color: #971111;
    float: right;
    text-align: center;
    padding-bottom: 0 !important;
}
li.btn-menu a {
    color: #fff !important;
    padding: 1rem !important;
}
.menu-mmnu-container {
	/*width:95%;*/
}
/* MOBILE NAV */
.vmagazine-mobile-navigation-wrapper .mobile-navigation .site-branding a.custom-logo-link {
    max-width: 100%;
}
.vmagazine-mobile-nav-wrapp .vmagazine-logo {
    width: 50%;
}
.vmagazine-mobile-nav-wrapp .mob-search-icon,
.vmagazine-mobile-nav-wrapp .nav-toggle {
    width: 25%;
}
.vmagazine-mob-outer,
.vmagazine-mob-outer.menu-fixed-triggered.menu-fixed {
    background: #fff;
}
.vmagazine-mobile-nav-wrapp .mob-search-icon span {
    color: #000;
}
.vmagazine-mobile-nav-wrapp .nav-toggle span,
.vmagazine-mobile-nav-wrapp .nav-toggle span:before,
.vmagazine-mobile-nav-wrapp .nav-toggle span:after {
    background: #000;
}
.vmagazine-mobile-navigation-wrapper .mobile-navigation .nav-close span:before,
.vmagazine-mobile-navigation-wrapper .mobile-navigation .nav-close span:after/*,
.vmagazine-mobile-search-wrapper .mob-search-form .nav-close span:before,
.vmagazine-mobile-search-wrapper .mob-search-form .nav-close span:after*/ {
    border-top: 2px solid #000;
}
.vmagazine-mobile-navigation-wrapper .mobile-navigation .img-overlay {
    display: none;
}


/* Mobile Search 
.vmagazine-mobile-search-wrapper .mob-search-form .mob-search-wrapp .search-form input.search-field,
.vmagazine-mobile-search-wrapper .mob-search-form .mob-search-wrapp .search-form:after {
    color:#000;
}
.vmagazine-mobile-search-wrapper .mob-search-form .mob-search-wrapp .search-form label:before,
.vmagazine-mobile-search-wrapper .mob-search-form.focus .mob-search-wrapp .search-form label:before {
    background: #000;
}*/

/* ADS */
.willi-single-mobile {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 20px 0;
    margin-bottom: 30px;
}
.willi-middle-mobile-home,
.willi-top-mobile,
.willi-3rd-home-mobile,
.willi-7th-home-mobile,
.willi-9th-home-mobile {
    clear: both;
    padding-bottom: 20px;
    margin-bottom: 20px;
    border-bottom: 1px solid #ddd;
}

@media screen and (max-width: 1200px) {
    .site-branding a img.custom-logo {
        max-width: inherit;
    }
    .vmagazine-mobile-nav-wrapp .vmagazine-logo img {
        max-height: inherit;
    }
}

@media screen and (max-width: 768px) {
    .vmagazine-nav-wrapper nav.main-navigation .menu-mmnu-container ul.vmagazine_mega_menu li.menu-item a {
        color: #000;
    }
}
		</style>
		</head>

<body class="post-template-default single single-post postid-52537 single-format-standard custom-background wp-custom-logo vmagazineprotg group-blog cat-style-1 hover-effect-1 elements-paddings-hidden fullwidth_layout right-sidebar template-one vmagazine-single-layout aa-prefix-willi-">



	            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
            
    <div class="vmagazine-mobile-search-wrapper">
        <div class="mob-search-form">
                         <div class="img-overlay"></div>
           
            <div class="mob-srch-wrap">
                <div class="nav-close">
                    <span></span>
                    <span></span>
                </div>
                <div class="mob-search-wrapp">
                    
<form method="get" class="search-form" action="https://www.willistonobserver.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

                    <div class="search-content"></div>
                    <div class="block-loader" style="display:none;">
                        <div class="sampleContainer">
                            <div class="loader">
                                <span class="dot dot_1"></span>
                                <span class="dot dot_2"></span>
                                <span class="dot dot_3"></span>
                                <span class="dot dot_4"></span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<div class="vmagazine-mobile-navigation-wrapper">
 
    <div class="mobile-navigation">
                    <div class="img-overlay"></div>
        
        <div class="vmag-opt-wrap">
            <div class="nav-close">
                <span></span>
                <span></span>
            </div>

            <div class="icon-wrapper">
                	    <ul class="social">
	    			</ul>									
	                </div>
            <div class="site-branding">                 
                <a href="https://www.willistonobserver.com/" class="custom-logo-link" rel="home"><img width="420" height="80" src="https://www.willistonobserver.com/wp-content/uploads/2020/05/logo.png" class="custom-logo" alt="Williston Observer logo" srcset="https://www.willistonobserver.com/wp-content/uploads/2020/05/logo.png 420w, https://www.willistonobserver.com/wp-content/uploads/2020/05/logo-300x57.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>                <div class="site-title-wrapper">
                                            <p class="site-title"><a href="https://www.willistonobserver.com/" rel="home">Williston Observer</a></p>
                                            <p class="site-description">Williston Vermont News and Events</p>
                                    </div>
            </div><!-- .site-branding -->
            	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://www.willistonobserver.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="primary-menu" class="menu vmagazine_mega_menu"><li id="menu-item-51560" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-51560 no-mega-menu"><a href="https://www.willistonobserver.com/category/archive/">Previous Editions</a></li>
<li id="menu-item-51675" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-51675 no-mega-menu"><a href="https://www.willistonobserver.com/williston-community-guide/">Williston Community Guide</a></li>
<li id="menu-item-51390" class="btn-menu menu-item menu-item-type-post_type menu-item-object-page page_item page-item-51390 no-mega-menu"><a href="https://www.willistonobserver.com/digital-edition/">Digital Edition</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	    
        </div>
    </div>
</div>
	 <div class="vmagazine-main-wrapper">
		 
		     <div class="vmagazine-mob-outer">
        <div class="vmagazine-mobile-nav-wrapp">
            <div class="mob-search-icon">
                <span>
                    <i class="fa fa-search" aria-hidden="true"></i>
                </span>
             </div>
             <div class="vmagazine-logo">
                <a href="https://www.willistonobserver.com/" class="custom-logo-link" rel="home"><img width="420" height="80" src="https://www.willistonobserver.com/wp-content/uploads/2020/05/logo.png" class="custom-logo" alt="Williston Observer logo" srcset="https://www.willistonobserver.com/wp-content/uploads/2020/05/logo.png 420w, https://www.willistonobserver.com/wp-content/uploads/2020/05/logo-300x57.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>             </div>
             <div class="nav-toggle">
                <div class="toggle-wrap">
                 <span></span>
                </div>
             </div>
        </div>
    </div>

		 <div class="vmagazine-header-handle">
		 		
<header id="masthead" class="site-header header-layout1 logo-shown">

	<div class="vmagazine-top-header menu-half">
		<div class="vmagazine-container">
			
			<div class="top-men-wrap">
				
				<div class="top-menu">
					<div class="top-men-wrapp"><ul id="top-menu" class="menu vmagazine_mega_menu"><li id="menu-item-46396" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-46396 no-mega-menu"><a href="https://www.willistonobserver.com/williston-vermont-classifieds/">Classifieds</a></li>
<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-46395 no-mega-menu"><a href="https://www.willistonobserver.com/advertising/">Advertising</a></li>
<li id="menu-item-46397" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-46397 no-mega-menu"><a href="https://www.willistonobserver.com/contact-williston-observer/">Contact Us</a></li>
<li id="menu-item-46400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children page_item page-item-46400 no-mega-menu"><a href="https://www.willistonobserver.com/williston-information/">Town Information</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-46394 no-mega-menu"><a href="https://www.willistonobserver.com/about-us/">Contact Williston Observer</a></li>
</ul></div>				</div>
				
				
			</div>
						<div class="top-right">
									<div class="top-left">
							    <ul class="social">
	    			</ul>									
	    					</div>
													<div class="vmagazine-search-form-primary">
<form method="get" class="search-form" action="https://www.willistonobserver.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

</div>
					<div class="search-content"></div>
					<div class="block-loader" style="display:none;">
	            		<div class="sampleContainer">
						    <div class="loader">
						        <span class="dot dot_1"></span>
						        <span class="dot dot_2"></span>
						        <span class="dot dot_3"></span>
						        <span class="dot dot_4"></span>
						    </div>
						</div>
	        		</div>
							</div>	
				
		</div>
	</div><!-- .vmagazine-top-header -->
	

	<div class="logo-ad-wrapper">
		<div class="vmagazine-container">
			            <div class="site-branding">                 
                <a href="https://www.willistonobserver.com/" class="custom-logo-link" rel="home"><img width="420" height="80" src="https://www.willistonobserver.com/wp-content/uploads/2020/05/logo.png" class="custom-logo" alt="Williston Observer logo" srcset="https://www.willistonobserver.com/wp-content/uploads/2020/05/logo.png 420w, https://www.willistonobserver.com/wp-content/uploads/2020/05/logo-300x57.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>                <div class="site-title-wrapper">
                                            <p class="site-title"><a href="https://www.willistonobserver.com/" rel="home">Williston Observer</a></p>
                                            <p class="site-description">Williston Vermont News and Events</p>
                                    </div>
            </div>
        						        	<div class="header-ad-wrapper">
		        		<div class="widget willi-widget"><div data-advadstrackid="51469" data-advadstrackbid="1" data-advadsredirect="" class="willi-target" id="willi-1932848100"><a href="https://www.agewellvt.org/" rel="nofollow" class="adv-link" target="_blank"><img loading="lazy" src="https://www.willistonobserver.com/wp-content/uploads/2020/06/728x90_meals_on_wheels_COVID-19.jpg" alt=""  width="728" height="90"   /></a></div></div>		            </div><!-- .header-ad-wrapper -->
		            		</div><!-- .vmagazine-container -->
	</div><!-- .logo-ad-wrapper -->
    	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav id="site-navigation" class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://www.willistonobserver.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="menu-main-menu" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-51560 no-mega-menu"><a href="https://www.willistonobserver.com/category/archive/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-51675 no-mega-menu"><a href="https://www.willistonobserver.com/williston-community-guide/">Williston Community Guide</a></li>
<li class="btn-menu menu-item menu-item-type-post_type menu-item-object-page page_item page-item-51390 no-mega-menu"><a href="https://www.willistonobserver.com/digital-edition/">Digital Edition</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	   
            <div class="vmagazine-ticker-wrapper cS-hidden">
        <div class="vmagazine-container default-layout">
                        <div class="ticker-wrapp">
                    <div class="vmagazine-ticker-caption">
                        <span>Recent News</span>
                    </div>
                <ul id="vmagazine-news-ticker" >                    <li>
                        <div class="single-news">
                            <a href="https://www.willistonobserver.com/students-press-school-board-on-gun-safety/">
                            Students press school board on gun safety                            </a>
                            <span class="date">
                                May 20, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://www.willistonobserver.com/a-yarn-about-willistons-shetland-sheep-farm/">
                            A yarn about Williston’s Shetland sheep farm                            </a>
                            <span class="date">
                                May 20, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://www.willistonobserver.com/fourth-of-july-celebration-to-return/">
                            Fourth of July celebration to return                            </a>
                            <span class="date">
                                May 20, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://www.willistonobserver.com/chimney-company-works-with-neighbors-on-expansion-plan/">
                            Chimney company works with neighbors on expansion plan                            </a>
                            <span class="date">
                                May 20, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://www.willistonobserver.com/staff-students-have-high-hopes-for-diversity-director/">
                            Staff, students have high hopes for diversity director                            </a>
                            <span class="date">
                                May 20, 2021                            </span>
                        </div>
                    </li>
        </ul>            </div>
            </div><!--.vmagazine-container --></div></header><!-- #masthead -->
		</div>
		
		<div id="content" class="site-content">
			
				<div class="vmagazine-breadcrumb-wrapper ">
				
	<div class="vmagazine-bread-home">
			<div class="vmagazine-bread-wrapp vmagazine-container">
				
					<div class="breadcrumb-title">
											

											</div>
					<div class="vmagazine-breadcrumb"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs"><ul class="trail-items"><li class="trail-item trail-begin"><a href="https://www.willistonobserver.com" rel="home"><span>Home</span></a></li><li class="trail-item"><a href="https://www.willistonobserver.com/category/williston-vermont-news/"><span>News</span></a></li><li class="trail-item trail-end current"><span>Chimney company works with neighbors on expansion plan</span></li></ul></nav></div>			</div>
		</div>

			</div>	
		<div class="vmagazine-container container-wrapp-inner">
<div id="primary" class="content-area post-single-layout1 vmagazine-content">
	<main id="main" class="site-main" role="main">
		<article id="post-52537" class="post-52537 post type-post status-publish format-standard has-post-thumbnail hentry category-williston-vermont-news">
			
			<span class="cat-links"><a href="https://www.willistonobserver.com/category/williston-vermont-news/" class="cat-3" rel="category tag">News</a></span>
			<header class="entry-header">
				<h1 class="entry-title">Chimney company works with neighbors on expansion plan</h1>
			</header><!-- .entry-header -->

			<div class="entry-meta clearfix">
				<span class="posted-on"><i class="fa fa-clock-o"></i>May 20, 2021</span>			</div><!-- .entry-meta -->
			<div class="entry-thumb"><img width="1920" height="1000" src="https://www.willistonobserver.com/wp-content/uploads/2021/05/HUB-necs-1920x1000.jpg" class="attachment-vmagazine-single-large size-vmagazine-single-large wp-post-image" alt="Employees at New England Chimney Supply gather for a photo outside the company’s Williston Road headquarters" loading="lazy" /></div>
			<div class="entry-content clearfix">
				
<p><strong>Vermont native needs zoning change to keep growing business on Williston Road </strong></p>



<p><strong>BY JASON STARR </strong></p>



<p>Observer staff&nbsp;</p>



<p>New England Chimney Supply owner Pierre Simard figured his acquisition last year of two parcels next to the company’s Williston Road headquarters would clear the way for a much-needed expansion and give the company space to grow in Williston.&nbsp;</p>



<p>The company, which builds steel chimney liners and venting systems, has seen steady sales and employee growth since its founding in 2010. It built its current 45,000-square-foot facility in 2016, but already needs more space.&nbsp;</p>



<p>“We thought it would take us for 10- 12 years, but we ended up outgrowing it in about five,” Simard said.&nbsp;</p>



<p>Unbeknownst to him, a portion of the property he purchased (with two investors under the name WSW Investments) to expand the company is zoned only for residential use. Taken together, the parcels encompass 4 acres that straddle three different zoning districts near the intersection of Williston Road and Commerce Street. They are bordered by residential neighborhoods on South Brownell Road and Kirby Lane.&nbsp;</p>



<p>Simard acknowledges a lack of “due diligence” in acquiring residential property for the expansion of a commercial enterprise, but he holds out hope that, through a rarely used provision in the Town of Williston’s zoning regulations, the parcels can be combined and rezoned for industrial use.&nbsp;</p>



<p>The planned expansion would create an additional 30,000 square feet of manufacturing space, expand parking and create about 20 new jobs, Simard said. The company currently employs about 90 people and is hiring for multiple positions. Its products are distributed to contractors for chimney installations throughout the Northeast.&nbsp;</p>



<p>Simard credits the company’s culture and values for the success that has led to the need to expand: Pride in the company and products, honesty and integrity, commitment and hard work, self improvement, growth mindset and excellence in service. Sales have quadrupled in the past five years, he said.&nbsp;</p>



<p>“It’s not that our industry is growing, because it’s not,” he said, “but we do things in a way that people want to do business with us.”&nbsp;</p>



<p>The Williston Planning Commission has agreed that the expansion could benefit the town and is entertaining the possibility of changing the zoning. It has formed an advisory committee to consider the proposal. The committee includes seven residential neighbors, representatives from the Vermont Agency of Transportation and Green Mountain Transit, and members of the town’s planning commission, development review board and historical and architectural advisory committee.&nbsp;</p>



<p>The advisory committee is planning a site visit to NECS next week, Simard said. If the committee endorses the expansion, it would forward the proposal to the full planning commission, which would then vote whether to send it to the selectboard for final approval. The company would still need Development Review Board approval for the expansion.&nbsp;</p><div class="willi-single-mobile" style="text-align: center; " id="willi-368463275"><div data-advadstrackid="51469" data-advadstrackbid="1" data-advadsredirect="" class="willi-target" id="willi-1084646460"><a href="https://www.agewellvt.org/" rel="nofollow" class="adv-link" target="_blank"><img loading="lazy" src="https://www.willistonobserver.com/wp-content/uploads/2020/06/728x90_meals_on_wheels_COVID-19.jpg" alt=""  srcset="https://www.willistonobserver.com/wp-content/uploads/2020/06/728x90_meals_on_wheels_COVID-19.jpg 728w, https://www.willistonobserver.com/wp-content/uploads/2020/06/728x90_meals_on_wheels_COVID-19-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"   /></a></div></div>



<p>Some homeowners in the area have spoken out against the expansion, expecting an increase in smell and noise from the facility.&nbsp;</p>



<p>“The zoning changes will certainly lower the value of our home and cause a significant environmental impact on our neighborhood,” Kirby Lane residents Jeff and Heather Soren wrote in a letter to town planners.&nbsp;</p>



<p>An anonymous survey of neighbors by the town’s planning staff produced both opponent and proponent comments, including: “These are good people that provide many jobs and bring more people into town for their daily commute. They shop, buy food, gas and support local businesses. There should be no reason not to allow them to expand. This is a highly trafficked area. The impact would be minimal. It would also look better than it does now.”&nbsp;</p>



<p>Meghan Cope was in the minority on the planning commission in opposing the proposal.&nbsp;</p>



<p>“The substantial objections from several abutting landowners suggest that there is already some level of animus and dissatisfaction, which would only worsen with the proposed expansion,” she wrote to town staff in an April letter.&nbsp;</p>



<p>Simard said the feedback has already led to changes in the plan, including an improved sound barrier and conducting a new sound study. </p>



<p>“We’re listening,” he said. “It’s never going to be a perfect, harmonious relationship — although that is our goal — but we will listen to our neighbors’ concerns and try to address them.</p>



<p>“This whole area is becoming commercial,” he added. “Williston road is one of the busiest roads in the state. The residences are becoming little islands amongst a bunch of commercial development that’s going on.”</p>



<p>NECS has an office in Virginia that it opened after acquiring a chimney supply company in the Mid-Atlantic. Simard marvels at the large labor pool — 1.3 million people in the county (Fairfax, Virginia) where it is located. If expansion plans in Williston fall through, consolidating operations in Virginia is a possibility for the company.&nbsp;</p>



<p>“I grew up here in Vermont and my family is here so I don’t want to move the facility,” said Simard. “If we can’t expand (in Williston), we are going to have to figure something out.”</p>



<p>Other options include moving to another Chittenden County building, or opening a second facility in the county. Neither are ideal.</p>



<p>“Our first and foremost option is to expand here,” Simard said. “If we can’t, we’ll have to make a decision that’s right for the company.”</p>



<h2></h2>
				</div>
				<div class="entry-content clearfix">	
                    					
			        			    	
			    	
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.willistonobserver.com/staff-students-have-high-hopes-for-diversity-director/" rel="prev"><span> Previous Article</span> <p>Staff, students have high hopes for diversity director</p></a></div><div class="nav-next"><a href="https://www.willistonobserver.com/fourth-of-july-celebration-to-return/" rel="next"><span> Next Article</span> <p>Fourth of July celebration to return</p></a></div></div>
	</nav>			</div><!-- .entry-content -->
            
			                    <div class="vmagazine-related-wrapper">
                <h4 class="related-title">
                    <span class="title-bg">Related Articles</span>
                </h4>
                <div class="related-posts-wrapper clearfix">                        <div class="single-post">
                                                        <div class="post-thumb">
                                <a href="https://www.willistonobserver.com/community-bank-set-to-open-in-december/">
                                    <img src="https://www.willistonobserver.com/wp-content/uploads/2020/11/community-bank-510x369.jpg" alt="" title="Community Bank set to open in December" />
                                </a>
                                <span class="cat-links"><a href="https://www.willistonobserver.com/category/williston-vermont-news/" class="cat-3" rel="category tag">News</a></span>                            </div>
                                                        <div class="related-content-wrapper">
                                                                <div class="post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i>November 23, 2020</span></div>
                                 <h3 class="small-font"><a href="https://www.willistonobserver.com/community-bank-set-to-open-in-december/">Community Bank set to open in December</a></h3>
                                <div class="post-contents">
                                    Observer staff report The offices of Community Bank N.A. that are under construction at the Cottonwood Crossing development on Route 2 in Williston are scheduled for a December opening, the company an 
                                </div>   
                                                                <a href="https://www.willistonobserver.com/community-bank-set-to-open-in-december/" class="vmagazine-related-more">
                                    Read More                                </a>
                                                            </div>
                            
                        </div><!--. single-post -->
                                        <div class="single-post">
                                                        <div class="post-thumb">
                                <a href="https://www.willistonobserver.com/incoming-2-9-million-in-rescue-funds/">
                                    <img src="https://www.willistonobserver.com/wp-content/uploads/2021/05/FRONT-Welch-e1620306745763-510x369.jpg" alt="Congressman Peter Welch" title="Incoming: $2.9 million in rescue funds" />
                                </a>
                                <span class="cat-links"><a href="https://www.willistonobserver.com/category/williston-vermont-news/" class="cat-3" rel="category tag">News</a></span>                            </div>
                                                        <div class="related-content-wrapper">
                                                                <div class="post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i>May 6, 2021</span></div>
                                 <h3 class="small-font"><a href="https://www.willistonobserver.com/incoming-2-9-million-in-rescue-funds/">Incoming: $2.9 million in rescue funds</a></h3>
                                <div class="post-contents">
                                    &nbsp;BY JASON STARR Observer staff Rep. Peter Welch has been making the rounds in recent weeks at meetings of Vermont municipal leaders, and Tuesday he led off the Williston Selectboard agenda.&nbsp; 
                                </div>   
                                                                <a href="https://www.willistonobserver.com/incoming-2-9-million-in-rescue-funds/" class="vmagazine-related-more">
                                    Read More                                </a>
                                                            </div>
                            
                        </div><!--. single-post -->
                                        <div class="single-post">
                                                        <div class="post-thumb">
                                <a href="https://www.willistonobserver.com/town-faces-half-million-dollar-deficit/">
                                    <img src="https://www.willistonobserver.com/wp-content/uploads/2020/10/120932864_10158842803516730_2831993120673531723_n-510x369.jpg" alt="" title="Town faces half million dollar deficit" />
                                </a>
                                <span class="cat-links"><a href="https://www.willistonobserver.com/category/williston-vermont-news/" class="cat-3" rel="category tag">News</a></span>                            </div>
                                                        <div class="related-content-wrapper">
                                                                <div class="post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i>October 8, 2020</span></div>
                                 <h3 class="small-font"><a href="https://www.willistonobserver.com/town-faces-half-million-dollar-deficit/">Town faces half million dollar deficit</a></h3>
                                <div class="post-contents">
                                    Staff proposes decreased budget for next fiscal year By Jason Starr Observer staff The Town of Williston is on track for a half million dollar budget deficit in the current fiscal year and is planning 
                                </div>   
                                                                <a href="https://www.willistonobserver.com/town-faces-half-million-dollar-deficit/" class="vmagazine-related-more">
                                    Read More                                </a>
                                                            </div>
                            
                        </div><!--. single-post -->
                </div>                    </div><!-- .vmagazine-related-wrapper -->
                           

<div id="comments" class="comments-area">

		<h4 class="comments-title">
			Comments (1)	</h4><!-- .comments-title -->

		
		<ol class="comment-list">
			    <li class="pingback even thread-even depth-1 clearfix" id="li-comment-5785">
        <div id="comment-5785">
            <div class="comment-author vcard">
                            </div><!-- .comment-author -->

            <div class="cmt-main-content">
                            <div class="commnet-author-wrapp">
            <div class="cmt-author-name">
                <cite class="fn"><a href='https://shopsousvide.com/chimney-company-works-with-neighbors-on-expansion-plan-williston-observer/' rel='external nofollow ugc' class='url'>Chimney company works with neighbors on expansion plan – Williston Observer</a></cite>            </div><!-- .cmt-author-name -->
            <div class="comment-meta commentmetadata">
                <a href="https://www.willistonobserver.com/chimney-company-works-with-neighbors-on-expansion-plan/#comment-5785">May 20, 2021 at 10:27 am</a>
                            </div><!-- .comment-meta -->
            </div>
            <div class="cmt-content-wrap">
                <p>[&#8230;] Read more&#8230; [&#8230;]</p>
            </div><!-- .cmt-content-wrap -->
            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.willistonobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.willistonobserver.com%2Fchimney-company-works-with-neighbors-on-expansion-plan%2F">Log in to Reply</a>            </div>
        </div><!-- .cmt-main-content -->

    </div>
</li>
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
</div><!-- #comments -->
	<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title"><span class="title-bg">Comment here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chimney-company-works-with-neighbors-on-expansion-plan/#respond" style="display:none;">Cancel reply</a></small></span></h4><p class="must-log-in">You must be <a href="https://www.willistonobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.willistonobserver.com%2Fchimney-company-works-with-neighbors-on-expansion-plan%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
					</article><!-- #post-## -->
			</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area vmagazine-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div class="widget willi-widget"><div data-advadstrackid="52327" data-advadstrackbid="1" data-advadsredirect="" class="willi-target" id="willi-323251284"><a href="https://www.windjammerrestaurant.com/" rel="nofollow" class="adv-link" target="_blank"><img src="https://www.willistonobserver.com/wp-content/uploads/2021/03/Windjammer-Web.png" alt=""  width="300" height="250"   /></a></div></div><div class="widget willi-widget"><div data-advadstrackid="52326" data-advadstrackbid="1" data-advadsredirect="" class="willi-target" id="willi-880295531"><a href="https://www.thescalevt.com/" rel="nofollow" class="adv-link" target="_blank"><img src="https://www.willistonobserver.com/wp-content/uploads/2021/03/The-Scale-online-3.png" alt=""  width="300" height="250"   /></a></div></div><div class="widget willi-widget"><div data-advadstrackid="52326" data-advadstrackbid="1" data-advadsredirect="" class="willi-target" id="willi-876725779"><a href="https://www.thescalevt.com/" rel="nofollow" class="adv-link" target="_blank"><img src="https://www.willistonobserver.com/wp-content/uploads/2021/03/The-Scale-online-3.png" alt=""  width="300" height="250"   /></a></div></div>			</div>
</aside><!-- #secondary -->
</div></div><!-- #content -->

			
		<footer id="colophon" class="site-footer footer-three">

				<div class="buttom-footer footer_one">
			<div class="footer-btm-wrap">
			<div class="vmagazine-container">
				<div class="vmagazine-btm-ftr">
					<div class="footer-credit">
	            						<div class="site-info">
											© 2021 Williston Observer
	
									</div><!-- .site-info -->				
			            	</div>
	            	        		</div>
            </div>
		</div>
</div>
		
			
		</footer><!-- #colophon -->
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div><!-- .vmagazine-main-wrapper -->

<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/lazy-load/jquery.lazy.min.js?ver=1.1.8' id='jquery-lazy-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.1.8' id='jquery-mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/js/jquery.fitvids.js?ver=1.1.8' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/js/navigation.js?ver=1.1.8' id='vmagazine-navigation-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/js/skip-link-focus-fix.js?ver=1.1.8' id='vmagazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.js?ver=1.1.8' id='jquery-lightslider-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/js/wow.js?ver=1.1.8' id='jquery-wow-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.1.8' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/js/iframe-api.js?ver=1.1.8' id='youtube-api-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.1.8' id='jquery-theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/library/slick/slick.min.js?ver=1.1.8' id='jquery-slick-js'></script>
<script type='text/javascript' id='vmagazine-custom-script-js-extra'>
/* <![CDATA[ */
var vmagazine_ajax_script = {"mode":"enable","ajax_search":"show","ajaxurl":"https:\/\/www.willistonobserver.com\/wp-admin\/admin-ajax.php","fileUrl":"https:\/\/www.willistonobserver.com\/wp-content\/themes\/vmagazine","lazy":"enable","controls":"1","rtl":"false","preloader":"hide","stickyHeader":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/themes/vmagazine/assets/js/vmagazine-custom.js?ver=1.1.8' id='vmagazine-custom-script-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"willi-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.willistonobserver.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["51469","ad",null],["51469","ad",null],["52327","ad",null],["52326","ad",null],["52326","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>var advads_tracking_ads = {"1":[51469,51469,52327,52326,52326]};var advads_tracking_urls = {"1":"https:\/\/www.willistonobserver.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.willistonobserver.com\/linkout\/"};</script>


</body>
</html>
